Page tree
Skip to end of metadata
Go to start of metadata

For SHRINE to work properly, we recommend having at least Java JDK 1.8.0_202 installed. This will ensure that the underlying framework is in place for the SHRINE applications to function correctly, and that Tomcat's https will recognize contemporary root certifications.  If your Linux distribution provides another way to install a JDK (such as through a package manager like yum or apt-get), please consult those steps as they may offer better integration with the base operating system.